Welcome Guest, you are in: Login
CTS Futures
Home
Pricing
Market Data
FAQ
Videos

T4 Desktop
User Guide
Scripting Guide
Release Notes

Mobile and Web
T4 Mobile for Android
T4 Mobile for iOS
T4 Mobile for Browser
T4 WebTrader

Admins
T4 Admin Guide
MiFID II/MiFIR

Developers
API 4.7 Guide
FIX API
API 4.0 Guide
API 4.0 Reference


Original text


Original text


T4 has been designed to install very quickly and easily. Just follow the instructions below. If you have any questions please contact your Administrator.

To install the platform you can visit our website www.ctsfutures.com at the top of the home page click on the Download Link and choose the platform you wish to install.

TIP: The live download and simulated download are two separate environments. So if you open a live acct you will need to install the Live version and use the live user name and password provided by your firm administrator. A simulated user will not work in the live environment.

The Current install might prompt you to install Windows Framework 4.0, and all corresponding windows updates are required to run T4. If you are missing it.
  1. Click Open or Run to begin the T4 download and follow the online instructions.
    If you didn’t click Open or Run, but rather you saved the file to your machine, a double click on the file downloaded will be required to continue the install.
  2. Click the shortcut created on the desktop or under Start => Programs => T4.
  3. Login to the system using the same details you used to login to the T4 Website.
  4. If you have any problems performing the install then please contact your Administrator.

Minimum Requirements



Due to the always changing growth of computers, there is always more powerful machine coming out. We recommend that you upgrade your hardware at reasonable time frame to stay current and competitive.



Operating System:

Current T4 Version 4.0 to 4.4:
  • Recommended: Windows 8 and up 64bit
  • Supported operating systems: Vista (32bit only), Windows 7(32bit only) and Windows 8 & 10, (.Net Framework 4.0 support required)
  • Not supported: Windows 7 (64bit), xp and below.


Special Note to confirm your version you can click the ? which is the help icon on the main window of your desktop version to confirm what version you are on. If you are on anything lower than 4.3 you need to upgrade If it does not tell you there is another version available then you are on the current version

Hardware

It depends on how many windows and how active the trader is but here are some suggested guidelines:
  • Processor=3 GHz quad core.
  • Memory = 8 Gb Ram
  • Storage = 80+ Gb
  • Wireless = Supporting 802.11 N (required for CME floor)
  • Video card = 1GB DDR3 or better


Connection

An Internet connection with High-bandwidth.

Fire Wall

Please Click here to see the requirements to run our Desktop behind a Firewall or Internet Proxy.

Mobile
To be able to login T4 Mobile for Android requires Android version 4.2 or higher.

T4 Mobile for iOS Requires iOS 9.0 or later. Compatible with iPhone, iPad, and iPod touch.


Helpful Video


Trade how you want, where you want

support@ctsfutures.com (312) 939 0164

111 W. Jackson Blvd., Suite 1408, Chicago, IL 60604

© 2009-2017 Cunningham Trading Systems LLC All rights reserved.